Форумы » Компьютер »

Exel



3906
Q-Tec
[right][img]https://imgs.su/upload/131/339269059.png[/img][/right]Чёт я потерялся в формулах экселя...
Смотрите, может кто знает как такое сделать... Есть таблица, в который ведётся так сказать финансы..

Поле B = Суммы выплат
Поле C = Отметка о выплате в виде знака +

Как составить формулу, что если в поле B стоит знак + то вычесть из поля B11 (Общая сумма) ту сумму, напротив который стоит +


Или так нельзя?

Отредактировано Q-Tec - 01.11.2017
3906
Q-Tec
Хотя я думаю, что я снова туплю, и в одной ячейке такое не сделать.
Разделил на 2 ячейки

Первая =СУММЕСЛИ(C2:C10;"+";B2:B10)
Вторая = =B11-C11

Если кому понадобиться (остаётся не оплаченная сумма, которые без знака "+")
6600
admiral
Excel умеет это и в одной ячейки, просто не все умеют его готовить)
=СУММ(B2:B10)-СУММЕСЛИМН(B2:B10;C2:C10;"+")

Неавторизованные и новички не могут отправлять сообщения.

© 2008-2020
Контакты | Группа | Privacy и Cookie | Правила