MainRadiotalkCustom
Общие вопросы по интернет радио вещанию
6   •   Посмотреть все темы

Проблема с проигрыванием потока во флеш плеере

 

6
nnbody @nnbody
Приветствую всех!

Вещаем небольшое радио местное на icecast2.
Недавно поменяли хостера. ( Были VPS от IHC и Selectel, первый дорого, второй стал брать плату за IPv4 ).
Приобрёл ВПС у 2domains.
ОС Debian 32bit
Установил из репозиториев icecast2 и скопировал старый конфиг. Всё как и раньше.


( 151.248.126.165:8000/server_version.xsl )

Вещаю из SAM \ RadioBOSS в /live маунт в мп3.

Проблема возникла следующая: во флеш плеерах не восрпоизводит поток никак... поменял два плеера ( с форрадио ), но никаких изменений. До этого всё играло нормально. Плеер даже название трека отображает, но не хочет его играть ВООБЩЕ.

( blogomax.ru/rd/exradio.html )
В это же время - АИМП и др. плееры играют безо всяких проблем.


Т.е. кроме сервера ничего не менялось. Вроде очевидно, что дело скорее всего в нём, но куда копать, где рыть непонятно (((
Есть предположения, комрады?

6245
Тарас @tarasian666
ссылка в плеере не та, порт 9000

6
nnbody @nnbody
tarasian666 пишет:

ссылка в плеере не та, порт 9000


порт 9000 тоже работает. это я уже пробовал, просто добавил порт другой для теста (

313
Krueger @Krueger
Вероятно в настройках плееров чтот не так пишите **********

6245
Тарас @tarasian666
nnbody пишет:

tarasian666 пишет:

ссылка в плеере не та, порт 9000


порт 9000 тоже работает. это я уже пробовал, просто добавил порт другой для теста (

Не работает этот порт!

6
nnbody @nnbody
tarasian666 пишет:

nnbody пишет:

tarasian666 пишет:

ссылка в плеере не та, порт 9000


порт 9000 тоже работает. это я уже пробовал, просто добавил порт другой для теста (

Не работает этот порт!



НУ сейчас не работает. На время тестов работал. Сейчас всё вернул на 8000. Но всё равно не работает.

6
nnbody @nnbody
Krueger пишет:

Вероятно в настройках плееров чтот не так пишите **********



По ссылке плееры работают! Хм, видимо специфическое непереваривание моими плеерами сервера нового ))
Пока поставлю плеер с той страницы и буду ковырять свои )
Спасибо за такое решение проблемы) Меня по идее устраивает)


ЗЫ
Настройки в плеере правильные, несколько раз проверял, перенастраивал, просил других людей это сделать)