MainRadiotalkCustom
Общие вопросы по интернет радио вещанию
6   •   Посмотреть все темы

вопросс.....может ответ кто-то знает?

 

43
RJ_Baks @RJ_Baks
кто знает :мини скриптик для прослушивание радио на сайте ....

2605
Александр @AlexIT
<OBJECT ID='WinMedia'
classid='CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95'
CODEBASE='http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701'
width=156 height=20 standby='Loading Microsoft Windows Media Player components...'
type='application/x-oleobject'>
<PARAM NAME='FileName' VALUE='http://sanfm.ru:8000/pop'>
<PARAM NAME='AutoStart' Value='false'>
<PARAM NAME='ShowControls' Value='true'>
<PARAM NAME='ShowPositionControls' VALUE='0'>
<PARAM NAME='ShowTracker' VALUE='0'>
<PARAM NAME='ShowStatusBar' VALUE='0'>
<Embed type='application/x-mplayer2'
pluginspage='http://www.microsoft.com/Windows/MediaPlayer/'
src=''
Name=MediaPlayer
AutoStart=0
Width=156
Height=20
autostart=1
ShowControls=1
</embed>
</OBJECT>

43
RJ_Baks @RJ_Baks
ээээ.... оно подойдет для Юковза ?

Добавлено спустя 6 минут 37 секунд:
шото у меня не получается !!!!! а в каком формате надо сылку????? например моя сылка ********** как вписывать?

43
RJ_Baks @RJ_Baks
аууууууууу

35
Александр @duseldorf
тести ! должно подойти

43
RJ_Baks @RJ_Baks
его радио играет - а мое нет - какая моя правельная сылка ?

43
RJ_Baks @RJ_Baks
AlexIT - ты тут ::???

2605
35
Александр @duseldorf
получилось у тебя?)

43
RJ_Baks @RJ_Baks
шото сейчас воообще нечего не открывает - и не его и не мое ...=( шото нето =(
вчера хоть его открывала , а типерь и не его и не мое - даже проигрователь не наресован - квадратик и крестик

2605
Александр @AlexIT
В интернет эксплорере пробуй.

43
RJ_Baks @RJ_Baks
так я им и пользуюсь ..... можеш зделать мой скрипт тоесть для меня ....... с моей сылкой ..... чтобы заходила сразу на мну ........ на май радио

1400
Pheoru @Pheoru
<OBJECT ID='WinMedia'
classid='CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95'
CODEBASE='http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701'
width=156 height=20 standby='Loading Microsoft Windows Media Player components...'
type='application/x-oleobject'>
<PARAM NAME='FileName' VALUE='http://91.90.8.34:8000'>
<PARAM NAME='AutoStart' Value='false'>
<PARAM NAME='ShowControls' Value='true'>
<PARAM NAME='ShowPositionControls' VALUE='0'>
<PARAM NAME='ShowTracker' VALUE='0'>
<PARAM NAME='ShowStatusBar' VALUE='0'>
<Embed type='application/x-mplayer2'
pluginspage='http://www.microsoft.com/Windows/MediaPlayer/'
src=''
Name=MediaPlayer
AutoStart=0
Width=156
Height=20
autostart=1
ShowControls=1
</embed>
</OBJECT>

Это было в последний раз.

43
RJ_Baks @RJ_Baks
оно не пашет=(

1400
Pheoru @Pheoru
Это не оно не пашет, это руки у кого-то не пашут.
Максимум, что могу посоветовать (если не заработает - значит неправильно вставили, хотя куда уж проще): замените ********** на mms://ip:port

43
RJ_Baks @RJ_Baks
Блин !!!! там квадрат и крестик - ну вы меня поняли когда Рисунка нету !!!! вот вместо проигрователя Вот Такой рисунок (Крестикв квадрате)

есть же проще что-то ??? я раньше вставлял оно работало - но я не помню где я взял этот мини php кусочик
там с 2 строчек если не ошибаюсь

2605
Александр @AlexIT
В интернет эксплорере работать только будет.

1400
Pheoru @Pheoru
У Вас браузер внешние объекты не загружает, у других все будет нормально. Копайтесь в настройках своего IE.

43
RJ_Baks @RJ_Baks
так я не только у себя проверял

2605
Александр @AlexIT
Значит в коде допустили ошибку.