MainRadiotalkCustom
Технологии вещания, софт, скрипты
4   •   Посмотреть все темы

настройки формата ААС

 

100
Афра @Афра


Подскажите как выбрать и что для формата ААС :)

Отредактировано Афра - 14.03.2010
27
Иван @bearism
codec: aac plus
quality - в эдкасте такого не наблюдаю, думаю хай можно оставить
samplerate: 44100 Hz
bitrate: 64 - звучит вполне достойно, но можно и выше, сам работаю с 56 - по звучанию не хуже мп3 128 kbps
channel mode - стерео при битрейте от 56, если битрейт 24-48 - то только моно.
Format, а что там в списке для выбора?

6245
Тарас @tarasian666

100
Афра @Афра
Мерси :))

100
Афра @Афра
:mad: Теперь не могу никакой аас у себя воспроизвести....епрст

6245
Тарас @tarasian666
а чем пытаетесь воспроизвести?

100
Афра @Афра
tarasian666 пишет:

а чем пытаетесь воспроизвести?

Винамп новой версии, мультимедиа с плагином...

6245
Тарас @tarasian666
странно... можно ссылочку на aac+ поток?

100
Афра @Афра
tarasian666 пишет:

странно... можно ссылочку на aac+ поток?

горе пополам заставили воспроизводить..теперь проблема другая...у двоих при подключении к двум потокам..начинает глюкать сэм..так что вся работоспособность компа нарушается и приходится перезагружать

блин..не понимаю почему такое происходит...

Отредактировано Афра - 15.03.2010
6245
Тарас @tarasian666
все от глючности програмы... у одних нормально работает у других нет..

Отредактировано tarasian666 - 15.03.2010
100
Афра @Афра
tarasian666 пишет:

все от глючности програмы... у одних нормально работает у других нет..

Сэм последней версии...лицинзированый...мы покупали лицензию на днях..пока формат аас не ввела все работало...

6245
Тарас @tarasian666
у меня старенький (относительно) - крякнутый 4.3.6, ставил на 2 - 3 потока (mp3 и aac+) все работало на ура

100
Афра @Афра
tarasian666 пишет:

у меня старенький (относительно) - крякнутый 4.3.6, ставил на 2 - 3 потока (mp3 и aac+) все работало на ура

у моих всем 27 ведущим поставила..у всех пашет..у этих нет...незнаю что делать....и версии пробовала разные

Отредактировано Афра - 15.03.2010
6245
Тарас @tarasian666
у них что то с виндой видимо

100
Афра @Афра
tarasian666 пишет:

у них что то с виндой видимо

Уже незнаю в чем дело...подключается нормально все...стоит запустить плей лист..и все...только что выявили эту закономерность..

6245
Тарас @tarasian666
ну или с кодеками ))желательно писать багрепорт или на их форуме жаловаться

100
Афра @Афра
В общем дело в железе...не у всех хватает мощности-)
Пришлось сбавить битрейд.